Jump to content

issue doing smart contract tutorial


Recommended Posts

I have followed the crowd funding tutorial on your website.

I am using a macbook pro with latest apple os installed. Python 3 and Pip3 are installed.

When I run the command

`erdpy contract build`  I get the following error:

projects/elrond/venv/lib/python3.7/site-packages/pkg_resources/__init__.py", line 786, in resolve
    raise DistributionNotFound(req, requirers)
pkg_resources.DistributionNotFound: The 'erdpy==0.5.1' distribution was not found and is required by the application

Can you help me please?

Thanks

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...